WordPressやSymfonyのTipsを中心にアニメや日常の出来事について語ります。
メニュー

ついにSymfony3.0.0がリリースされました!

この記事は約1分34秒で読めます

Symfony3 リリース
ゆっきー
ども、カフェブロガーの悠木です。 お気に入りのカフェはドトールコーヒーです。 14時からの限定スイーツ「シューシャポー」が大好きです。

ついにSymfony3.0.0がリリースされました!

2015年11月30日にSymfony3.0.0がリリースされました。
同日、Symfony2.8.0もリリース。

Symfony3の必要とするPHP最低バージョンは5.5.9です。

Symfony2.8の必要とするPHP最低バージョンは5.3.9です。

Symfony2.xからSymfony3への変更点はUPGRADE-3.0.mdを読む。

Symfony2.7からSymfony2.8への変更点はUPGRADE-2.8.mdを読む。

新しくSymfony3がリリースされましたね。
まだ内容は全然見れてないので時間のあるときに読んだりさわってみたいと思います。

Symfony3系の最初の長期サポートバージョン(LTS)はSymfony3.3です。
Symfonyのリリースプロセスを確認すると2017年の5月にSymfony3.3がリリースされる予定です。

仕事で使う場合は今のところLTSのSymfony2.7系が安定でしょうか。
・・・と思ったら、Symfony2.8もLTSなんですね!?

しばらく経ったらSymfony2.8も良いのかも。

参考リンクまとめ

PR

カテゴリー